Dream On Technology - eu.panicsafe.app experiencing partial outage – Incident details

Carrier Network (SMS) experiencing degraded performance

eu.panicsafe.app experiencing partial outage

Resolved
Partial outage
Started about 1 month agoLasted 3 minutes

Affected

eu.panicsafe.app

Operational from 8:54 AM to 8:54 AM, Major outage from 8:54 AM to 8:58 AM

Application

Operational from 8:54 AM to 8:54 AM, Major outage from 8:54 AM to 8:58 AM

Updates
  • Postmortem
    Postmortem

    This incident has been resolved.
    CDN Failure - Bad gateway

  • Resolved
    Resolved
    Application is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Application is down at the moment. This incident was automatically created by Instatus monitoring.